Wednesday, June 13, 2007

Geek Speak

This post is primarily for those who are blog authors. I am not sure if you have noticed that YouTube has added an additional feature to embedded videos. After a YouTube video is viewed on your site it will now give a scroll bar of other videos that can be viewed from your site. Not all of the videos that are offered are related to the one you have embedded and you have no control over which are listed and some might not be a subject you would like shown on your site.

I found a way to disable this YouTube option on the John Piper blog.

To disable this feature add &rel=0 to the URL in the Html code. If you are not sure what the URL is, it is the web address set off by parenthesis. The web address is listed twice and the second time it is telling the the video to be embedded, this is where you want to post the &rel=0, right before the parenthesis.

If you have no idea I what I am saying, I am sorry to bore you.

I have gone back and edited all of my YouTube embedded videos and it worked. I was actually shocked. If you watch something on your site that you have embedded you will see what I am talking about.

We just want to keep our blog clean and "child friendly" and would hate for someone to view something inappropriate from our site.

6 comments:

Kate said...

Most excellent. I'll have to try this on my recent youtube post. Thanks!

Kate said...

ok, i think it worked for mine. thanks so much!

Alycia said...

Okay, I am going to go edit mine ~ we definitely want to keep ours family friendly too!! I think I understand what you are saying :) If not, I'll be back to reread this again!! Thanks so much! And, thank you also for the encouraging and sweet comment on my blog ~ I am so happy to have met you!

Alycia said...

I'm back :) I've read and reread but it's not working for me. BUT, I think the problem is with me and the way I embeded the URL??? When I go to edit my post ~ I am only seeing one of the URL's for the video, not two?? I remember I did delete some things from the codes of the YouTube videos because if I didn't, three mini-sized videos would show up when I was previewing. Have I completely confused you? I'm not sure how I should fix this since apparently I deleted some of the code. Strange that the video still worked though, isn't it? Hmmm....If you have any thoughts, send them my way :) Thanks again for letting me know about this! BTW, I LOVE all of your pictures scrolling in your sidebar :) I just spent some more time looking at them ~ you have a beautiful family of 50 Toes!

charadam said...

Thanks for the sweet comments on all of our toes.

Did you try to add that code to the only URL in your code? It would go after the web address but before the parenthesis. I messed around with the code also and was amazed that it still worked.

The only other thing I could think to do would be delete the html and then copy and paste it in from YouTube. When in doubt I go back to the begininng and start over. That reminds of that sound from the sound of music. :)

-C

Alycia said...

Thanks Charlotte ~ I am going to work on it this weekend again! Have a great one with your family!